Anwendung – MadeToPrint InDesign im Einsatz

Über ein Bedienfenster listet MadeToPrint alle definierten MadeToPrint-Ausgabe-Jobs auf, die per Knopfdruck auf das jeweils geöffnete InDesign-Dokument anwendbar sind. Die Stapelverarbeitungsfunktion ermöglicht das Drucken/Exportieren mehrerer InDesign-Dokumente in einem Durchlauf.

Aufruf und Anwendung von MadeToPrint

MadeToPrint InDesign steht im Datei-Menü von InDesign zum Aufruf bereit.

Wie die programmeigenen Funktionen für das Drucken und das Sichern, so erreichen Sie auch den Befehl für das Aufrufen von MadeToPrint über den Menüpunkt Datei. Hier finden Sie den Eintrag MadeToPrint… in der Rubrik für die Ausgabe.

Datei_MadeToPrint.psd bei 100% (Punkt, RGB/8)

Des Weiteren besteht die Möglichkeit, MadeToPrint über das Zusatzmodule-Menü in InDesign zu erreichen. Dort können Sie unter MadeToPrint Ausgabe-Jobs/Definieren direkt in den Editiermodus wechseln, oder auch einen der hier aufgelisteten Ausgabe-Jobs ausführen.

Beim ersten Start von MadeToPrint InDesign haben Sie die Möglichkeit, Beispiel-MadeToPrint-Ausgabe-Jobs zu installieren, die Ihnen den Einstieg in die Anwendung erleichtern.

Zum Aufrufen von MadeToPrint lassen sich individuelle Tastenkürzel definieren. Die Definition erfolgt über das InDesign Menü Bearbeiten/Tastaturbefehle… unter dem Produktbereich axaio MadeToPrint.

Der Ausführen-Dialog

Nach Aufruf über InDesign; Datei; MadeToPrint zeigt MadeToPrint den Ausführen-Dialog. Die aufgelisteten Ausgabe-Jobs oder Job-Sets lassen sich über die Schaltfläche Ausführen auf das aktuelle Dokument anwenden.

 Einstellungen

Weiterhin lassen sich die Anzahl der Kopien bei Druckausgabe festlegen und optional auch Seitenbereiche für die Ausgabe angeben.

Das Popup-Menü im Ausführen-Dialog bietet folgende Optionen zum Ausführen eines Ausgabe-Jobs:

  • Aktuelles Dokument verarbeiten: führt den gewählten Ausgabe-Job oder das Job-Set auf das aktuell geöffnete Dokument aus.
  • Alle geöffneten Dokumente verarbeiten: führt den gewählten Ausgabe-Job oder das Job-Set nacheinander auf alle aktuell geöffneten Dokument aus.
  • Aktuelles Buch verarbeiten: führt den gewählten Ausgabe-Job oder das Job-Set auf das aktuell geöffnete Buch aus.
  • Alle geöffneten Bücher verarbeiten: führt den gewählten Ausgabe-Job oder das Job-Set auf alle aktuell geöffneten Bücher aus.
  • Ordner verarbeiten: erlaubt die Auswahl eines Ordners zur Stapelverarbeitung von InDesign-Dokumenten mit dem ausgewählten Ausgabe-Job oder Job-Set.

0 Kommentare

Kommentar hinzufügen

E-Mail-Benachrichtigung erhalten, wenn jemand auf meinen Kommentar antwortet